Board index » Just Basses




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: 4003 pickup problem
 Post Posted: Mon Aug 02, 2021 12:06 pm 
Offline

Joined: Mon Jul 19, 2021 11:56 am
Posts: 3
Hi I'm new here, first a confession shock horror I'm not a bass player!but I do look after all the gear of my band,ive got the 4003 because there's a problem with it ,its USA made ,there no sound when neck pickup is engaged,ive checked switch ,I thought the pot had gone but if I engage switch then im getting a sound if I tap the pickup but not if I play .any help would be greatly appreciated if u could lead me to a possible solution.thanks,


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Fri Aug 06, 2021 9:16 am 
Offline
User avatar

Joined: Sat Sep 20, 2008 2:46 am
Posts: 379
Location: Far Side Of Nowhere
Make sure your plugging the jack plug into the mono output and not the stereo output socket.


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Sun Aug 08, 2021 5:42 am 
Offline

Joined: Sun Jun 28, 2015 5:09 pm
Posts: 41
The "stereo" output jack is labeled "Ric-O-Sound." You want to make sure you are plugged into "Standard." If that doesn't fix it, then you have a problem with either the wiring or a dead pickup.

_________________
Author: "The Rickenbacker Electric Bass - 50 Years as Rock's Bottom"


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Sat Aug 14, 2021 12:18 pm 
Offline

Joined: Mon Jul 19, 2021 11:56 am
Posts: 3
Chers guys for the responsive, plugged into both jacks ,same result,my dilemma is why can I hear a sound when I tap the pole pieces but nothing when I play a string?


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Sun Oct 17, 2021 9:07 am 
Offline

Joined: Sun Jan 08, 2017 2:57 pm
Posts: 49
I had this happen to an HB1 humbucker in my 4003. I could hear a tap but when I removed the pickup and took a reading, it was bad. Readings all over the place would not settle so something in the pup died. Should have read a solid 15kohms
You might want to take a resistance reading and see if it is a good pup or dead. I think it should read about 12kohms for the higain pickup. If numbers jump all over and won't settle down then you have a bad pickup. Or if it reads infinity or 0.L it is toast.


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Mon Oct 18, 2021 4:52 am 
Offline

Joined: Sun Jan 08, 2017 2:57 pm
Posts: 49
PS -
HB1 should read ~ 15koms
Hi-Gain should read ~12koms


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Mon Nov 08, 2021 12:49 pm 
Offline

Joined: Mon Jul 19, 2021 11:56 am
Posts: 3
cheers lumgimfong just the info I'm looking for ..


Top 
 Profile  
 
 Post subject: Re: 4003 pickup problem
 Post Posted: Sun Nov 14, 2021 11:41 am 
Offline

Joined: Sun Jan 08, 2017 2:57 pm
Posts: 49
Other solution is check and see if the blade for the neck pup on the toggle switch is making contact when toggle switch engaged in the neck position. If not, bend it back so it makes contact.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » Just Basses


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 22 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Register    Login    Forum    Search    FAQ
X